Closed Bug 13484 Opened 20 years ago Closed 20 years ago

Tables don't expand properly

Categories

(Core :: Layout: Tables, defect, P3, major)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 5799

People

(Reporter: irutherf, Assigned: karnaze)

References

()

Details

(Whiteboard: [TESTCASE])

Attachments

(1 file)

The top table rows don't extend properly across the screen. This site works fine
in both Navigator 4x and IE
Whiteboard: [TESTCASE]
Status: NEW → ASSIGNED
The calculation of percentage width cells on an auto table needs revision.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 5799 ***
Status: RESOLVED → VERIFIED
Verifying bug dup of #5799
You need to log in before you can comment on or make changes to this bug.