Icons in component bar disappear during second start of mozilla

RESOLVED DUPLICATE of bug 125489

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 125489
16 years ago
13 years ago

People

(Reporter: johannes.rauh, Assigned: asa)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.9+) Gecko/20020401
BuildID:    2002040114

Starting mozilla for the second time after installation all icons in the
component task bar are gone except for the browser icon. Also in the Menu
bar->Tasks there is only the Navigator item.
Tasks->Privacy& Security has no entries at all!

During the first run after the installation everything is fine.


This occurs both on Solaris 7 and 8 and not only with this build but also the
0.99 release.

The problem does NOT occur with the solaris build of 20020315.


Reproducible: Always
Steps to Reproduce:
1. I untared  -rw-------   1 rauh     hlcad    17863314 Apr  2 13:42
mozilla-sparc-sun-solaris-7_8_9.tar.gz into a local directory.
 
2. I start 'mozilla' from the installation path
3. I quit mozilla
4. I start 'mozilla' for the second time

Actual Results:  After the initial start all is fine. I see the following
messages:rauh: mozilla
*** Registering -venkman handler.
*** Registering -chat handler.
*** Registering x-application-irc handler.
*** Registering irc protocol handler.
*** Registering mdn account manager extension.
*** Registering smime account manager extension.


After the second start the icons are gone.
(Reporter)

Comment 1

16 years ago
Created attachment 77225 [details]
Snapshot of the preferences window

I just notice that
- the tree under edit->preferences->privacy&Security is empty, i.e. there is no
expansion if I click on it
- the general mail preferences are missing also

Comment 2

16 years ago
I think this is a duplicate of bug 125489.

All of the tasks show up correctly only the first time you use a particular
build.  There's a work arounf explained in bug 125489. Basically, you change the
permissions on a file so it doesn't get corrupted.


*** This bug has been marked as a duplicate of 125489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
please verify the fix in the original bug yourself.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.