Last Mozilla window will not minimize.

VERIFIED DUPLICATE of bug 120155

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 120155
16 years ago
13 years ago

People

(Reporter: Dan Barowy, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

One cannot minimize the last Mozilla window by clicking on the minimize button
in the upper right.  One is able to minimize windows if there are more than one
open, but cannot minimize the last one open.  This problem even occurs with
blank windows.

Quick Launch is running.

One *can* minimize Mozilla the last window if one clicks on the "Show Desktop"
icon on the task bar.

Reproducible: Always
Steps to Reproduce:
1. Launch Mozilla
2. Click on the minimize button in the window.

Actual Results:  The window disappears for a fraction of a second, but then
quickly reappears.

Expected Results:  It should have minimized the window.

Comment 1

16 years ago
Duplicate of bug 120155.  Should be fixed in a later build.  

*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified

Reporter:
Please read the release notes before you file a bug.
This is also very easy to find with (Mozilla Menu) QA/Frequently reported bugs
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.