Unable to select bottom-most row in threadpane

VERIFIED DUPLICATE of bug 134889

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 134889
17 years ago
14 years ago

People

(Reporter: bz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

BUILD: 2002-03-29-08 and 2002-04-01-08

NOT PRESENT IN: 2002-03-28-08

STEPS TO REPRODUCE:
1)  Start MailNews
2)  Select a folder with at least 4 messages in it (so that step 3 is easy to
    do)
3)  Resize the threadpane so that not all the messages are visible (so that one
    of the messages is right above the splitter in the threadpane)
4)  Click on the message right above the splitter

EXPECTED RESULTS:  Message is shown.

ACTUAL RESULTS: Nothing happens (the threadpane takes focus, but that's it).

Other outliners (eg the filepicker) work fine, so this is mailnews-specific as
far as I can tell.

ccing hewitt as a likely culprit in that time range
Keywords: mozilla1.0, regression
I was wrong. This _is_ an issue with filepicker.  Dupping to bug with clearer
problem description

*** This bug has been marked as a duplicate of 134889 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.