Links that will open a new window should indicate that in statusbar

VERIFIED DUPLICATE of bug 14027

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 14027
16 years ago
10 years ago

People

(Reporter: Håkan Waara, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you hover over a link in Konqueror, it will display the URL, as usual, and
then "(Will open in a new window)".

I think this is very nifty, as it notifies the user of this *before* she clicks
the link.

Comment 1

16 years ago
Marking as dupe of bug 14027. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 14027 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Thanks, I knew I had seen it somewhere, but couldn't find it in bugzilla.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.