Closed Bug 1348871 Opened 3 years ago Closed 3 years ago

Intermittent test_enumerateDevices.html | Different origin deviceId for Default Video Device must be different - expected FAIL

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1340163

People

(Reporter: intermittent-bug-filer, Assigned: jib)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

jib: can you take a look at this ? thanks
Flags: needinfo?(jib)
Summary: Intermittent 65 INFO TEST-UNEXPECTED-PASS | dom/media/tests/mochitest/test_enumerateDevices.html | Different origin deviceId for Default Video Device must be different - expected FAIL → Intermittent test_enumerateDevices.html | Different origin deviceId for Default Video Device must be different - expected FAIL
Probably bug 1340163 comment 61. It forgot to flip the todo I landed over the weekend in bug 1348174. I'll add a patch here.
Assignee: nobody → jib
Flags: needinfo?(jib)
Comment on attachment 8849149 [details]
Bug 1348871 - s/todo/ok/ on different origin test, now that bug 1340163 is inbound.

https://reviewboard.mozilla.org/r/121980/#review124182
Attachment #8849149 - Flags: review?(rjesup) → review+
Landed in bug 1340163 comment 62.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1340163
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.