Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 10080
16 years ago
4 years ago

People

(Reporter: Stefano, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have few shortcuts for user interface to suggest you:

1) URL bar, right click context menu, add "paste and go" next "paste".

2) Right click context menu on the webpage, add "go to "xyz" ..." if I select
"xyz" on the page and it's an URL. They're not always encoded as <A> tag, so I
have to cut'n'paste them manually every time.

Thank you guys!

Comment 1

16 years ago
please limit requests to one per report

the first (paste and go) has been discussed before, and i think we settled on 
not doing it, so i'd suggest we focus on the second.

my feeling is that the second isn't very useful, if you're  using linux (you 
aren't i know..) then you can select a url and middle click to load the url. if 
you aren't then you might be able to drag the text (url) to the locationbar or 
something to load it, b...


my general feeling is that average users don't need this.

an alternative might be to get mozilla's  texxt->html converter optionally 
hooked up to browser (it's currently mostly used in mailnews)

please excuse typos, i'm typing blindly (resource leak)
The second item is a duplicate in any case....  can't find the original at the
moment, though.
Whiteboard: DUPEME

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 10080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.