ultra-expanded font does not render

VERIFIED DUPLICATE of bug 3512

Status

()

defect
--
trivial
VERIFIED DUPLICATE of bug 3512
17 years ago
17 years ago

People

(Reporter: brant, Assigned: dbaron)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020401
BuildID:    2002040103

The ultra-expanded font does not appear where it says "This list item should
have an ultra-expanded font.".

Reproducible: Always
Steps to Reproduce:
1. Open reference page.

Actual Results:  Ultra-expanded font does not render.

Expected Results:  Ultra-expanded font should render.
"does not render" is an inaccurate description, since that suggests the text is
not displayed at all rather than that it is displayed in a normal font.

Mozilla's current CSS support goal is full CSS1 and partial CSS2, so it's not
worth filing CSS2 support bugs in general, unless you see a particular need for
the feature.

*** This bug has been marked as a duplicate of 3512 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
yeah
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.