Firefox freezes when I try to open crashsafari.com

RESOLVED DUPLICATE of bug 1314912

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1314912
a year ago
5 months ago

People

(Reporter: mytemporaryemail, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) MxNitro/1.0.1.3000 Chrome/35.0.1849.0 Safari/537.36

Steps to reproduce:

I typed www.crashsafari.com into the URL bar to open that site.


Actual results:

The browser window freezed and the entire window, including CLOSE button, became unresponsive. I had to open TASK MANAGER and kill the process FIREFOX.EXE.


Expected results:

The webpage should have been displayed correctly. It should have contained simply the text, 'What were you expecting?'.

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1246773
Duplicate of bug: 1314912
You need to log in before you can comment on or make changes to this bug.