Crash in libxul.so@0x99c70d | nsIndexedToHTML::OnIndexAvailable

RESOLVED DUPLICATE of bug 1346419

Status

()

Core
Networking
--
critical
RESOLVED DUPLICATE of bug 1346419
10 months ago
5 months ago

People

(Reporter: calixte, Unassigned)

Tracking

(Blocks: 1 bug, {crash, regression})

52 Branch
Unspecified
Linux
crash, regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox55 fixed)

Details

(Whiteboard: [clouseau], crash signature)

(Reporter)

Description

10 months ago
This bug was filed from the Socorro interface and is 
report bp-a1edbfd5-1556-49b9-ab43-c4a9e2170322.
=============================================================

There is 1 crash on nightly 55 with buildid 20170321110237. In analyzing the backtrace, the regression may have been introduced by patch [1] to fix bug 1344461.

[1] https://hg.mozilla.org/mozilla-central/rev?node=5ef67e15fd88a16025632e31ec1bb6519d2f4441
Flags: needinfo?(daniel)
I'd say it is related at least and the exact dupe is bug 1346419
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Flags: needinfo?(daniel)
Resolution: --- → DUPLICATE
Duplicate of bug: 1346419
status-firefox55: affected → fixed
Blocks: 1396527
You need to log in before you can comment on or make changes to this bug.