JAWS screenreader does not read tooltips on the page

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: Grover-QA, Unassigned)

Tracking

(Blocks: 2 bugs)

55 Branch
x86_64
Windows 10
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox55 affected)

Details

(Whiteboard: [JAWS])

(Reporter)

Description

2 years ago
User Agent 
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0

Steps to Reproduce:
1. Navigate to http://www.oaa-accessibility.org/example/39/
2. Put a field in focus with keyboard/mouse or stylus
3. Hover over the tooltip generated from Step 2
4. Observe the screenreader behavior

Expected Result:
The JAWS screenreader should read the tooltip when a field is placed in focus

Actual Result:
The JAWS screenreader does not read out any information of the tooltip
Does this happen in non-e10s mode?
Flags: needinfo?(gwimberly)
(Reporter)

Comment 2

2 years ago
This works as intended in non-e10s mode.
Flags: needinfo?(gwimberly)

Updated

2 years ago
Whiteboard: [aes+][JAWS]

Updated

2 years ago
Blocks: 1350984

Updated

2 years ago
Whiteboard: [aes+][JAWS] → [JAWS]

Updated

a year ago
No longer blocks: 1258839
(Reporter)

Comment 3

a year ago
Can no longer reproduce the behavior with the following specs:

Firefox Nightly - 57.0a1 
JAWS Version - 18.0.4938
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.