If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Custom tabs: Cannot paste strings to input element

VERIFIED DUPLICATE of bug 1346542

Status

()

Firefox for Android
General
P1
normal
VERIFIED DUPLICATE of bug 1346542
6 months ago
4 months ago

People

(Reporter: walkingice, Unassigned)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
Cannot paste anything to webpage's input element, if the page is opened by Custom tabs.

Steps to reproduce:

1. Long click to copy a string from anywhere. (any browser or any other app, it doesn't matter)
2. Open a web page by custom tabs. e.g: www.google.com
3. Long click the Search input, "PASTE" option occurs, click it
4. Nothing happen

Expected result:

after step 3, we were supposed to see copied string is pasted
Blocks: 1208655
(Reporter)

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1346542
Tested with HTC Desire 820 (Android 6.0.1) and Nexus 9 (Android 7.1.1) and the copy/paste issue is not reproducible on latest Nightly with Customtab (55.0a1 - 2017-05-17). I will mark this bug as verified even if is duplicate for keeping track of P1 bugs for Phase1 of Custom Tab.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.