Closed Bug 1350764 Opened 4 years ago Closed 4 years ago

Open Javascript links in new tab

Categories

(Firefox :: Untriaged, defect)

52 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 55696

People

(Reporter: wtds.trabalho, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170310202231

Steps to reproduce:

1 - Open http://www.maringa.com/empregos/index.php?busca=&area=&emp=&pagina=2#listaVagas

2- Try to open the links in another tab (new tab)

3- Work perfectly on Google Chrome but not work on Firefox.


Actual results:

- Open link in new tab result blank page.
- The google Chrome in this case (inline js link) open the page in new tab and execute the script.




Expected results:

Open the page on new tab and execute the inline script like Google Chrome.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 55696
You need to log in before you can comment on or make changes to this bug.