Closed Bug 1350847 Opened 4 years ago Closed 3 years ago

Unable to dismiss the image pop-out container on Linkedin using mouse events

Categories

(Core :: Layout: Images, Video, and HTML Frames, defect)

defect
Not set
minor

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox-esr45 --- affected
firefox52 --- wontfix
firefox-esr52 --- affected
firefox53 --- affected
firefox54 --- affected
firefox55 --- affected

People

(Reporter: emilghitta, Unassigned)

Details

Attachments

(1 file)

Attached image Linkedin image.gif
[Affected versions]:

Firefox 53.0b6  (Build Id:20170323090023)
Firefox 54.0a2  (Build Id:20170327004003)
Firefox 55.0a1 (Build Id: 20170326030204)
Firefox 45.8.0esr (Build Id:20170301181722)
Firefox 52.0.2esr (Build Id:20170323110425)

[Affected platforms]:

Mac OS X 10.12.
Ubuntu 16.04 64bit.
Windows 10 64bit.
Windows 7 64bit. 

[Steps to reproduce]:
1. Launch Firefox.
2. Access the https://www.linkedin.com/ webpage.
3. Log In.
4. Open a random image from the feed. 
5. Click near the image in order to close the image.
6. Observe that the image is not dismissed. 

[Expected result]:
After clicking near the image, the image is dismissed.

[Actual result]:
The image is dismissed only after clicking the (x) button or pressing the esc keyboard key.

[Regression range]:
I will return as soon as possible if with a regression range (if any.

[Additional notes]:
Please observe the attached video for more information.
Please note that this issue is not reproducible on Chrome 56.0.2924.87.
Mass wontfix for bugs affecting firefox 52.
Since this issue is reproducible even with old Firefox 29.0a1, I don’t think that this is a regression.
I think this has been fixed. I'm unable to reproduce in Firefox 60 for OSX. Please reopen this issue if anyone can still reproduce.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.