Multiple browser windows opening spontaneously

VERIFIED DUPLICATE of bug 87788

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 87788
17 years ago
14 years ago

People

(Reporter: Robert Wood, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
On several occasions Mozilla will open 20 or 30 browser windows all on its own -
I use to think it was something I was doing, but this last time everything was
fine - one window for mail and one window on my home page www.sdmpo.org.  I got
up to take a paper to the secretary and when I returned I had 20 new browser
windows open all identical.  The windows were cascaded for 3 widows then they
were all on top of each other.  As I start to close the multiple windows Mozilla
will crash.
I suspect it might be caused somehow by the MS Wireless InteliMouse Explorer,
but I have not narrowed it down to that. My other software is not reacting this way.
Running a Dell 420 Workstation with dual 1 gig processors and 1 gig memory with
dual Compaq monitors.

Comment 1

17 years ago
do you use Word Perfect by any chance?

and did you by any chance start a print job before you walked away from your desk?
wrt WordPerfect printing, see bug 87788, fixed 2002-03-25. Reporter, if you
believe that is the issue you were seeing, you can mark this bug a duplicate of
that one. Please always include in bug reports the buildId of your Mozilla
version (on the window title bar), consider using
<http://www.mozilla.org/quality/help/bugzilla-helper.html> to report bugs. Thanks

Comment 3

17 years ago
Response from reporter:
Yes I do have Word Perfect and yest it was running - but I do not remember if I
sent a print job.
I will watch for it. If so, to fix I need to download the latest version?
bob 

Comment 4

17 years ago
There was a bug where printing in Word Perfect while having mozilla open would
cause mozilla to open many windows. This bug has been addressed.

If this is the bug, you can either download a
nightly(http://ftp.mozilla.org/pub/mozilla/nightly/latest/) or wait for the 1.0
release.

Robert, please tell us if your problem is caused when printing in Word Perfect.
(Assignee)

Comment 5

17 years ago
This is a dupe of bug 87788.

Please reopen if you see this with a new build..


*** This bug has been marked as a duplicate of 87788 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

17 years ago
i tried printing in Word Perfect as suggested and I did replicate this
spontaneous opening of windows - so I guess this is not a new bug.

Comment 7

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.