Username Login Dropdown won't show all saved entries

RESOLVED DUPLICATE of bug 1352620

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 1352620
8 months ago
5 months ago

People

(Reporter: jimgill2002, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sec-insecure-third-party-site-reviewed])

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170323105023

Steps to reproduce:

Went to a page that is used for webmail login on my domain.  


Actual results:

The new (since FF 52) processing automatically opened the username dropdown list.  I was able to scroll down through the saved login but the scrolling stopped at the 20th entry.  I administer my domain users' email though this webmail interface so I have about 50 saved logins.  If I begin to type any of the logins that are past user #20, Firefox does autofill so clearly it still remembers the entire saved list of usernames/passwords.


Expected results:

The dropdown box needs to allow access to all saved entries for that page, not just the first 20 entries.
Component: Untriaged → Password Manager
Product: Firefox → Toolkit
Whiteboard: [sec-insecure-third-party-site-reviewed]

Comment 1

7 months ago
I can confirm that this is also a problem for me.  The dropdown isn't showing all the saved logins.

Firefox 52.0.2
Windows 10 Pro v1703, Build 15063.138
(Reporter)

Comment 2

5 months ago
Hooray, fixed in 54.0!  Thank you so much!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1352620
You need to log in before you can comment on or make changes to this bug.