Closed Bug 1351557 Opened 3 years ago Closed 3 years ago

[css-grid] When the width of grid item is large, the width is not correct

Categories

(Core :: Layout, defect)

55 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1348857

People

(Reporter: percyley, Assigned: mats)

Details

(Keywords: testcase)

Attachments

(3 files)

Attached file testcase.html
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.110 Safari/537.36

Steps to reproduce:

Open test case




Actual results:

Firefox except for the first list, the width is not correct, and there is no grid-gap.


Expected results:

All lists should be similar to the first.
Attached image firefox.png
Attached image chrome.png
Blocks: css-grid
Summary: [css-grid]When the width of grid item is large, the width is not correct → [css-grid] When the width of grid item is large, the width is not correct
Thanks for your bug report.  I'm fixing this problem in bug 1348857 (in Firefox 54 hopefully).
Your testcase renders as Chrome in a fixed build.
Assignee: nobody → mats
No longer blocks: css-grid
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Keywords: testcase
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1348857
You need to log in before you can comment on or make changes to this bug.