Sorting the bugs by the Result field does not work

RESOLVED DUPLICATE of bug 130373

Status

()

RESOLVED DUPLICATE of bug 130373
17 years ago
6 years ago

People

(Reporter: jussi, Assigned: endico)

Tracking

Details

(Reporter)

Description

17 years ago
I have an up to date bugzilla installation (updated today) and I just noticed
that sorting the buglist from the header links does not work. The error message is:

The custom sort order you specified in your form submission or cookie contains
an invalid column name ms_order.sortkey.

If there is an official test site I could use, which has a recent version,
please inform me.
(Reporter)

Comment 1

17 years ago
The cookie named LASTORDER gets a value "ms_order.sortkey%2Cms_order.value"
after pressing the Results header. This prevents any buglist from showing.

*** This bug has been marked as a duplicate of 130373 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
I think the official test site is http://landfill.bugzilla.org , but it has been
down for a while. Should be up again Real Soon Now (tm). :-)
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.