Clicking on the Mozilla Support header should take you back to home page

RESOLVED INVALID

Status

RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: jsavage, Assigned: jsavage)

Tracking

(Blocks: 1 bug)

Details

(Assignee)

Description

2 years ago
When you click on the Mozilla Support header/logo,it simply reloads the page you're already on. The expected behavior is that it takes you back to the home page. 

To get back to the home page, you have to click on the first link in the breadcrumb.
(Assignee)

Updated

2 years ago
Flags: needinfo?(jsavage)

Updated

2 years ago
Blocks: 1360640

Comment 1

a year ago
Resolved invalid since we're not going back to Lithium.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(jsavage)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.