misplaced radio button in bugzilla form

VERIFIED DUPLICATE of bug 134560

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 134560
16 years ago
14 years ago

People

(Reporter: Devoti Paolo, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020401
BuildID:    2002040103

Reproducible: Always
Steps to Reproduce:
1.open url or any other bug page

Actual Results:  just under the top <hr> line there is a radio button that has
no meaning

Expected Results:  only the radio buttons down the form

maybe a bugzilla bug??
(Assignee)

Comment 1

16 years ago


*** This bug has been marked as a duplicate of 134560 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
-> vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.