selecting text in a item in a numbered list selects the list number too.

RESOLVED DUPLICATE of bug 133735

Status

()

Core
Selection
RESOLVED DUPLICATE of bug 133735
16 years ago
16 years ago

People

(Reporter: Max Waterman, Assigned: mjudge)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; IRIX IP32; en-US; rv:0.9.9+) Gecko/20020329
BuildID:    2002032923

An <ol> list item produces and enumerated list. eg :

<ol>
  <li>hello</li>
</ol>

produces

   1.  hello

If you view such a list in a browser and select just the 'hello' text using the
mouse/pointer, then paste that text into another window, the number and period
are also pasted.

Reproducible: Always
Steps to Reproduce:
1.view above web page in mozilla
2.select 'hello' taking care not to exclude '1. '
3.paste in another window

Actual Results:  pastes :

1. hello

Expected Results:  pastes :

hello
-> Selection and confirming with win2k build 20020401..

BTW: YOu can also attach testcases to bug via the "create new attachment link"
Assignee: Matti → mjudge
Status: UNCONFIRMED → NEW
Component: Browser-General → Selection
Ever confirmed: true
OS: IRIX → All
QA Contact: imajes-qa → tpreston
Hardware: SGI → All
Duplicate of "Copying from a list <li> always copies the position in the list"

*** This bug has been marked as a duplicate of 133735 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.