Intermittent devtools/client/aboutdebugging/test/browser_service_workers_status.js | Test timed out -

RESOLVED INCOMPLETE

Status

defect
P5
normal
RESOLVED INCOMPLETE
2 years ago
8 months ago

People

(Reporter: intermittent-bug-filer, Assigned: jdescottes)

Tracking

({intermittent-failure})

unspecified
Firefox 58

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell fixed:timing])

Attachments

(1 attachment)

Aboutdebugging triage. Filter on TRIAGE-JD201705
Low frequency intermittent.

Based on the only failure linked here, I believe this should be solve together with Bug 1354937
Priority: -- → P3
See Also: → 1354937
Bulk priority update of open intermittent test failure bugs. 

P3 => P5

https://bugzilla.mozilla.org/show_bug.cgi?id=1381960
Priority: P3 → P5
This uptick is a regression from bug 1354937. Julian, can you take a look at this, please?
Flags: needinfo?(jdescottes)
Looks like increasing the SW timeout behaves badly on linux debug. Reverting this part of the change as it was not mandatory. Try: https://treeherder.mozilla.org/#/jobs?repo=try&revision=cb0d73567fce38e5afceea7c9b74c2b66c740b22
Flags: needinfo?(jdescottes)
Assignee: nobody → jdescottes
Status: NEW → ASSIGNED
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/9a835f056d25
decrease sw timeout in about:debugging test;r=me
Comment on attachment 8912815 [details] [diff] [review]
bug1352586.patch

Review of attachment 8912815 [details] [diff] [review]:
-----------------------------------------------------------------

seems to fix the linux failures
Attachment #8912815 - Flags: review+
https://hg.mozilla.org/mozilla-central/rev/9a835f056d25
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 58
The job mentioned in the previous comment did not have the fix that landed here. 

See https://hg.mozilla.org/integration/autoland/file/2a91649c5285aaad5ef33362bf5a1169fe189562/devtools/client/aboutdebugging/test/browser_service_workers_status.js , const SW_TIMEOUT = 5000; should be 2000
Flags: needinfo?(nbeleuzu)
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Flags: needinfo?(nbeleuzu)
Resolution: --- → FIXED
Whiteboard: [stockwell fixed:timing]
https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: REOPENED → RESOLVED
Closed: 2 years agoLast year
Resolution: --- → INCOMPLETE
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Product: Firefox → DevTools
https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: REOPENED → RESOLVED
Closed: Last yearLast year
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.