BBC Simple Media Player cannot load media stream

RESOLVED DUPLICATE of bug 1350932

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1350932
10 months ago
10 months ago

People

(Reporter: Josh Tumath, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170328004003

Steps to reproduce:

1. Enable HTML video mode for BBC Simple Media Player at http://www.bbc.co.uk/html5
2. Visit http://www.bbc.co.uk/news/world-middle-east-39475588
3. Try to play the video


Actual results:

A blank screen is shown. When right clicking on the video, it reports 'unknown bitrate', etc.


Expected results:

The video should have played.

Updated

10 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1350932
You need to log in before you can comment on or make changes to this bug.