clicking twice on menu item for submenu triggers item from submenu

VERIFIED DUPLICATE of bug 130855

Status

VERIFIED DUPLICATE of bug 130855
17 years ago
14 years ago

People

(Reporter: bugzilla-mozilla, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020403
BuildID:    20020403

Here we got menu item, which opens submenu. If i click on this menu item twice
(double click also will do), menuitem from submenu will be triggered. 


Reproducible: Always
Steps to Reproduce:
1. Open 'Bookmarks' menu
2. Click on 'Personal toolbar folder'
3. Click on it again


Actual Results:  item from submenu gets triggered

Expected Results:  no action should happen

I have "ui.submenuDelay" set to 7000, so submenus don't popup in finite period
of time, until i click on it.

i think this bug appeared with recent menu reorganization.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 130855 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.