Last Comment Bug 13533 - url gfx text region is too big vertically
: url gfx text region is too big vertically
Status: VERIFIED WORKSFORME
:
Product: Core
Classification: Components
Component: XUL (show other bugs)
: Trunk
: Sun Solaris
: P3 normal (vote)
: ---
Assigned To: don
: Claudius Gayle
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-09 18:57 PDT by tor
Modified: 2002-12-17 22:40 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description tor 1999-09-09 18:57:56 PDT
The url text region in gfx mode is vertically large enough to contain
almost two and a half lines of text.
Comment 1 buster 1999-09-12 21:29:59 PDT
rods has reworked text control frame resizing.
Comment 2 rods (gone) 1999-09-21 14:27:59 PDT
This isn't a bug for the text control it is being told to be that size. It could
be a xul problem.

This looks like it might be a xul authorship issue, if not, maybe a box sizing
issue.
Comment 3 don 1999-11-03 09:49:59 PST
This doesn't appear to be an issue anymore ...
Comment 4 sairuh (rarely reading bugmail) 2002-12-17 22:40:00 PST
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.

Note You need to log in before you can comment on or make changes to this bug.