nightly from 4/3 and 4/4 dont work put out a LEMON now bad marketing fellows

VERIFIED DUPLICATE of bug 135222

Status

SeaMonkey
General
P1
critical
VERIFIED DUPLICATE of bug 135222
17 years ago
14 years ago

People

(Reporter: Art Copeland, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
latest nightly loads shows site in header and dies doesnt seven show page
(Assignee)

Comment 1

17 years ago
Reporter:

Please open a command window / "dos" window and change to your mozilla folder.
c:\cd programs\mozilla
after that do a "dir /s >c:\files.txt" and attach this file to this bug via the
"create a new attachment" link in this bug.

and now fix mozilla:
backup your plugin folder.
uninstall mozilla
delete the complete mozilla folder
install mozilla again and move your plugins (backup) back.

does it work now ?

Comment 2

17 years ago
See bug 133476 (especially Comment #7 )  (duplicate?)

Comment 3

17 years ago
don't know about bug 133476 . I don't get a warning message like mentioned there. 
Several other people also have problems with the 20020403xxx builds, see 
http://www.mozillazine.org/talkback/read.php?f=4&i=1757&t=1757

I use a fresh nightly build every day, and so far i never had problems
installing one build over another. Like the reporter i'm using win xp. Browser
only came up once, w/o toolbar, w/o FILE and TASKS entries on the menu bar. Mail
crashes when sending mail. Shortcut to launch browser from status bar is also
missing.

Comment 4

17 years ago
It's unlikely to be a duplicate of bug 133476 , then

Comment 5

17 years ago
It did the same to me. I just uninstalled it and reinstalled it and it worked.
(Reporter)

Comment 6

17 years ago
the versions take a whole screen put the site name in the header and do 
nothing break 100% on XP cant discuss other operating systems but this is a 
royal pain in the ass when I converted my email handling to this pile of ****
Priority: -- → P1
Summary: nightly from 4/3 dont work → nightly from 4/3 and 4/4 dont work put out a LEMON now bad marketing fellows
(Reporter)

Comment 7

17 years ago
the versions take a whole screen put the site name in the header and do 
nothing break 100% on XP cant discuss other operating systems but this is a 
royal pain in the ass when I converted my email handling to this pile of ****

Comment 8

17 years ago
following Matthias' steps fixes it. In fact for me, i only
uninstalled and re-installed mozilla

nevertheless, there's definitely a problem in the installer

Comment 9

17 years ago
I installed it over my working copy of 2002-04-02 (on WinNT) and all I get when
running it is a mono-color browser window.  No URL window or menus.  To fix it,
I uninstalled Mozilla and manually removed all profile files, then reinstalled.

Comment 10

17 years ago
i would try uninstalling/re-installing, w/o removing the profiles, plug-ins etc. 
It just saves a lot of re-defining profiles or restoring bookmarks plugins ...
and it worked for me

Comment 11

17 years ago
you need to completely uninstall before you update to latest builds. see also
bug 135222.

*** This bug has been marked as a duplicate of 135222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 12

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.