Closed Bug 1353913 Opened 3 years ago Closed 3 years ago

Gmail no longer inserts newlines in a new message when pressing enter

Categories

(Core :: DOM: Editor, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1353695

People

(Reporter: mossop, Unassigned)

References

Details

Steps to reproduce:

1. Open gmail
2. Compose a new mail message (or reply to an existing one).
3. Press enter

Previous to bug 1297414 a newline would appear in the compose window. Now nothing happens until after you've started typing some text.
Duplicate of bug 1353695? Well, at least the same symptom that the enter is ignored.

Just to clarify the steps:
3. Click into the message area below the subject and press <enter> without having typed anything else.
:ayg, is this same as bug 1353695?
Flags: needinfo?(ayg)
Confirmed that the patch from there fixes it.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(ayg)
Resolution: --- → DUPLICATE
Duplicate of bug: 1353695
You need to log in before you can comment on or make changes to this bug.