Rename the tab "Downloads & Links" to "Files & Applications" and add "Applications" header

RESOLVED DUPLICATE of bug 1356008

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1356008
3 months ago
2 months ago

People

(Reporter: cbadau, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(firefox55 affected)

Details

(Reporter)

Description

3 months ago
This bug was filled based on the discussion from bug 1335907 comment 91.

Based to the spec: https://mozilla.invisionapp.com/share/5RA0R4HAE#/screens/214905995 , the "Downloads & Links" tab is renamed to "Files & Applications". Also, the applications part should have the "Applications" header. 

Actual results: in latest Nightly 55.0a1 (2017/04/04), the tab name is "Downloads & Links" and there doesn't exist the "Applications" header.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1356008
You need to log in before you can comment on or make changes to this bug.