Closed Bug 1354087 Opened 3 years ago Closed 3 years ago

Add 'Sync Now' button to static hamburger menu

Categories

(Firefox :: Toolbars and Customization, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1354084
Tracking Status
firefox55 --- affected

People

(Reporter: mikedeboer, Unassigned)

References

(Blocks 1 open bug, )

Details

This button will look and behave the same as the Sync button in the current menu panel.

The icon/ gravatar picture will be smaller; the size to be the same as all other menu item icons. The animation whilst sync is active will remain the same!

The caption will be dynamic, depending on the global state of sync, and its value will be what is shown as tooltip on the current button.

The associated command will stay the same as it currently is.

Please take a possible future hotkey assignment into account. (no pun intended.)

A separator is shown below this menu item.
Blocks: 1354095
Blocks: 1354105
No longer depends on: 1354084
No longer blocks: 1354095, 1354105
Flags: qe-verify+
Priority: -- → P2
QA Contact: gwimberly
Whiteboard: [photon] → [photon-structure]
Depends on: 1358167
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354084
Flags: qe-verify+
Priority: P2 → --
QA Contact: gwimberly
Whiteboard: [photon-structure]
You need to log in before you can comment on or make changes to this bug.