File locked for creation after upload in multi-process mode

RESOLVED DUPLICATE of bug 1304056

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1304056
a year ago
a year ago

People

(Reporter: eric.anaskieviez, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170405004003

Steps to reproduce:

This bug occurs on "Firefox Developper Edition" (windows 10) with multi-process mode activated in "options -> general".

To reproduce, follow the following steps :
- Upload a file (here for instance : http://imgur.com/upload)
- delete file from directory (rm file.png)
- create a new file with the same name (echo "" > file.png)

Restarting firefox solved the problem temporary


Actual results:

File access is refused


Expected results:

File should have been created correctly

Comment 1

a year ago
maybe duplication of Bug 1304056

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1304056
You need to log in before you can comment on or make changes to this bug.