BiDi search has wrong direction

RESOLVED DUPLICATE of bug 98073

Status

()

RESOLVED DUPLICATE of bug 98073
17 years ago
10 years ago

People

(Reporter: stas-bugzilla, Assigned: mkaply)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When trying to search a page with hebrew text, like the URL given, the search
term has to be typed in reverse, otherwise it is not found. E.g., tried to
search for 'hachnasa' (hebrew for 'income', hey-kaf-nun-samech-hey) brings
nothing, same term typed in reverse is found OK on the page.
Browser: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020312

*** This bug has been marked as a duplicate of 98073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.