Easy way to insert special characters

RESOLVED DUPLICATE of bug 1350542

Status

Webtools
Pontoon
RESOLVED DUPLICATE of bug 1350542
10 months ago
10 months ago

People

(Reporter: Khaled Hosny, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
In Arabic we often need to insert characters not readily available from common keyboard layouts (NPSP, ZWJ, «», “”, and so on). It would be nice if there is a way to insert such characters from Pontoon directly, preferably the list of the characters should be customizable for each language.
+1 We also use different quote marks („ “) than just ". Not sure why I haven't files a ticket for this before.
Thanks for filing! Seems like a duplicate of bug 1350542, that was filed just recently.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1350542
You need to log in before you can comment on or make changes to this bug.