Closed Bug 1354637 Opened 3 years ago Closed Last year

Crash in AccessAllowed

Categories

(Core :: XPConnect, defect, P3, critical)

55 Branch
Unspecified
Windows 10
defect

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox55 --- affected

People

(Reporter: marcia, Assigned: billm)

References

Details

(Keywords: crash)

Crash Data

Attachments

(1 file)

This bug was filed from the Socorro interface and is 
report bp-44a432d6-ed0b-4d80-89fc-530222170407.
=============================================================

Seen while looking at crash stats - crashes started using 20170407030233: http://bit.ly/2nmKanv

Possible regression range based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=3c68d659c2b715f811708f043a1e7169d77be2ba&tochange=10ea10d9993c9701e5525928257a589dea2c05d8

ni on :billm in case he has some ideas.
Flags: needinfo?(wmccloskey)
Attached patch patchSplinter Review
Forgot that GetDocGroup can return null.
Assignee: nobody → wmccloskey
Flags: needinfo?(wmccloskey)
Attachment #8855940 - Flags: review?(continuation)
Attachment #8855940 - Flags: review?(continuation) → review+
If it helps at all, I have 100% repro opening:
https://vid.ly/e6v7s4?content=video&format=hd_webm
Priority: -- → P3
Closing because no crash reported since 12 weeks.
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.