Closed Bug 135489 Opened 23 years ago Closed 23 years ago

Crash: KERN_INVALID_ADDRESS (0x0001) at 0xbff7ffe0

Categories

(SeaMonkey :: General, defect)

PowerPC
macOS
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 120863

People

(Reporter: mozilla7, Assigned: Matti)

References

()

Details

(Keywords: crash)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031005

I was browsing Slashdot with about half a dozen tabs open, and Mozilla crashed
for no apparent reason.  I'm not sure the best way to file this; feel free to
recategorize, change the summary, mark as duplicate, etc. if you know better
than I. :-)

Reproducible: Didn't try
Steps to Reproduce:
1. Browse with a few tabs open

Actual Results:  Crash

Expected Results:  Not crash

Crash log from Console.app is here:
http://www.webwizardry.net/~phroggy/mozcrash.txt

Date/Time:  2002-04-04 11:55:54 -0800
OS Version: 10.1.3 (Build 5Q45)
Host:       sage.webwizardry.lan

Command:    Mozilla
PID:        13037

Exception:  EXC_BAD_ACCESS (0x0001)
Codes:      KERN_INVALID_ADDRESS (0x0001) at 0xbff7ffe0
Keywords: crash
Thanks for the crash log !


*** This bug has been marked as a duplicate of 120863 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
-> vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.