POP: rest of truncated msg doesn't reload in standalone window unless main mail window is closed

RESOLVED EXPIRED

Status

SeaMonkey
MailNews: Message Display
RESOLVED EXPIRED
16 years ago
8 years ago

People

(Reporter: laurel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Remaining issue from bug 127100

Using apr4 trunk build, linux rh6.2

Message is not reloaded in standalone message window after using the "click
here" (to download rest of message) link in a truncated message.

Steps to reproduce:
1.  POP mail account -- go to Account Settings|Disk Space panel and enable the
download size limit option and set a small number, say 2, as the limit value.
Confirm OK from account settings.
2.  Send the account a message larger than the 2K limit, get the message. 3-pane
mail window is open, message pane closed. 
3.  Open the message in standalone message window.  Truncated message text is
displayed in the message body.
4.  From the standalone message window, click the link  "click here" to download
the rest of the message.  Download occurs, but full message does not
load/refresh in the standalone window. 3-pane shows two listings in the thread
pane for the message.
5.  Repeat the test, but close the main mail window before clicking in
standalone to download the rest of the message.  If main mail window is
closed,the full downloaded message will load properly in the standalone window.

Result:  Must close the main/3-pane mail window in order to load the rest of a
truncated message in the standalone message window.
(Reporter)

Updated

16 years ago
QA Contact: olgam → sheelar
(Reporter)

Updated

16 years ago
QA Contact: sheelar → esther
mass re-assign.
Assignee: naving → sspitzer
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
QA Contact: esther
Assignee: mail → nobody
QA Contact: message-display

Comment 2

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 3

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.