Closed Bug 135564 Opened 18 years ago Closed 18 years ago

Mozilla Installer re-assigns image file type extensions to itself

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 131106

People

(Reporter: kj6ef, Assigned: Matti)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Be it .jpg, .bmp .gif, and a few others, Mozilla's installer
 now has the annoying habit that MSIE does of associating all
image file types that it uses to itself.  Re-setting these 
manually is the only fix.

Reproducible: Didn't try (didn't dare)
I'm sure this is a duplicate but can't find it. It's not likely to get fixed
anyway since it's much easier to ask the user "would you like Mozilla to be the
default browser?" than to give 'em a big long confusing list.

Not installer, the browser does this on startup as part of the default-browser
check. Individual types can be reverted to the original value through the prefs
dialog (on the Advanced | System tab)
Assignee: dveditz → law
Component: Installer → Browser-General
hmm... not me as qa
Assignee: law → Matti
QA Contact: bugzilla → imajes-qa

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.