stylo: New failing @import + media query tests

RESOLVED DUPLICATE of bug 1372041

Status

()

Core
CSS Parsing and Computation
P1
normal
RESOLVED DUPLICATE of bug 1372041
3 months ago
21 days ago

People

(Reporter: emilio, Assigned: emilio)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 months ago
Bug 1325878 implemented a bunch more of the media query stuff, and revealed a few @import tests that were passing accidentally because of the wrong @media we used for imported stylesheets.

I believe most of these failures will be gone with proper stylesheet cloning, just like the remaining test_media_queries.html failures, but worth investigating a bit more I guess.

I'm tagging them with this bug number so it's easy to track them. I plan to look at this and the rest of the media query stuff tomorrow.
Assignee: nobody → emilio+bugs
Priority: -- → P1
(Assignee)

Comment 1

21 days ago
These are all fixed now with bug 1372041.
Status: NEW → RESOLVED
Last Resolved: 21 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1372041
You need to log in before you can comment on or make changes to this bug.