No error message if disk is full

VERIFIED DUPLICATE of bug 129604

Status

--
minor
VERIFIED DUPLICATE of bug 129604
17 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I tried to save attachments to an NTFS drive that was full. There was no error
message, but the resulting files were 0 bytes in size. I only realized that the
disk was full after scp told me "no space left on device".

If a write fails, I think the user should know about it.
and please always add the build ID in a bug report..


*** This bug has been marked as a duplicate of 129604 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Ccing Jean-Francois, isn't this bug fixed on bug 90351 which I logged long time 
ago? Should this bug dup of 90351 instead of bug 129604? 

Comment 3

17 years ago
Or another regression recently?
bug 90351 was about problem while sending a message. Bug 129604 is about
downloading file locally which is the same piece of code we are using when
saving locally an attachment therefore is a dup of bug 129604.

Comment 5

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.