Rename "Site Navigation Bar" to "Page Bar"

VERIFIED DUPLICATE of bug 135619

Status

VERIFIED DUPLICATE of bug 135619
17 years ago
14 years ago

People

(Reporter: alexey, Assigned: mpt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Since I see there's a big rehawl of Mozilla's menu, might do this as well.

A lot of people agree that "Site Navigation Bar" is an ugly and confusing name
for it. Especially next to "Navigation Toolbar". Which is also quite far from
the purpose of <link> tags. And having 2 sets of "next" and "Previous" bottons
in a browser aint helping much to figure out how this "navigation" is different.
It also ties the functioning of the bar to the action of "navigation", leaving
no space for stuff like alternative styles, which a lot people feel rightfully
belongs there, instead of being hidden somewhere in the menu.

Noone considered "Page Bar" or "Page Links Bar" in bug 102991. Which, if you
think about it, is as much spot on as it can possibly be. No confusion with any
another similarly named bars. Not too tied to it's technical side. And gives a
very straight association to a book, and notions of Next and Previous page. And
can very well accomodate alternative styles and links to alternative versions of
the page without any awkward feeling about them.

This is just a sudgestion which haven't been considered before (bug 102991), and
which I feel can be a much better alternative to current confusing name.
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 135619 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
vrfy
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.