Crash in Abort | IPDL error [PVRManagerChild]: "Error deserializing 'VRHMDSensorState'". abort... | mozalloc_abort | NS_DebugBreak | mozilla::ipc::FatalError | mozilla::dom::ContentChild::FatalErrorIfNotUsingGPUProcess | mozilla::gfx::PVRManagerChild::...

RESOLVED DUPLICATE of bug 1356387

Status

()

Core
WebVR
--
critical
RESOLVED DUPLICATE of bug 1356387
a year ago
a year ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

55 Branch
Unspecified
Windows 10
crash
Points:
---

Firefox Tracking Flags

(firefox55 affected)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-9fe6e07c-b9e0-4222-8939-a38ba2170412.
=============================================================

Seen while looking at nightly data. Crashes started using 20170411030208: http://bit.ly/2pxsjHa. All crashes occurred on Windows 10. Comments:

Closed tab with active WebVR app, the chrome became unresponsive. (Site https://webvrexperiments.com/)


Possible regression ranged based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=731639fccc709a4dd95fed7e9dda88efb2227906&tochange=f914d40a48009c5acd1093e9939cc0ec035696dd
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1356387
You need to log in before you can comment on or make changes to this bug.