w2net.co.uk - table layout rearranged

VERIFIED INVALID

Status

Tech Evangelism Graveyard
English Other
VERIFIED INVALID
16 years ago
3 years ago

People

(Reporter: Brendan MacLean, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)
BuildID:    2002031104

The page at http://w2net.co.uk/select/ validates as html 4.01 transitional and 
works fine in IE6 and Opera but it falls apart in Mozilla.
The tables on the left hand side all seem to have rearranged themselves 
ruining the layout. The tables should all line up so that the design remains 
intact.


Reproducible: Always
Steps to Reproduce:
1. go to the URL
2.
3.

Actual Results:  The tables get rearranged ruining the layout

Expected Results:  the tables should line up retaining the integrity of the 
design
It's actually not a bug in Mozilla, but a dupe of bug 22274 (marked invalid).

See http://developer.netscape.com/evangelism/docs/articles/img-table/ for a
thorough explanation.

This is evangelism.
Assignee: sgehani → nitot
Status: UNCONFIRMED → NEW
Component: XP Apps → Europe: West
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: paw → caillon
Hardware: PC → All
Summary: table layout rearranged → w2net.co.uk - table layout rearranged
Version: other → unspecified

Comment 2

16 years ago
Are you still seeing this problem as it WFM using BuildID 2002080508 on Win2KSP2

Comment 3

15 years ago
404 Not Found. Marking invalid.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
tech evang june 2003 reorg
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.