Closed Bug 1356707 Opened 5 years ago Closed 5 years ago

5.2ms uninterruptible reflow at adjustTabstrip@chrome://browser/content/tabbrowser.xml:5946:24

Categories

(Firefox :: Untriaged, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1358721

People

(Reporter: mconley, Unassigned)

Details

(Whiteboard: [ohnoreflow][qf])

Here's the stack:

adjustTabstrip@chrome://browser/content/tabbrowser.xml:5946:24
pinTab@chrome://browser/content/tabbrowser.xml:264:11
oncommand@chrome://browser/content/browser.xul:1:1

This happened when I pinned a tab with an overflowed tab strip.
See Also: → 1356655
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
See Also: 1356655
Duplicate of bug: 1356655
No longer blocks: photon-performance-triage
Whiteboard: [ohnoreflow][qf][photon-performance] → [ohnoreflow][qf]
Duplicate of bug: 1358721
You need to log in before you can comment on or make changes to this bug.