32.24ms uninterruptible reflow at adjustSiteIconStart@chrome://global/content/bindings/autocomplete.xml:2368:22

RESOLVED DUPLICATE of bug 1353563

Status

()

RESOLVED DUPLICATE of bug 1353563
2 years ago
2 years ago

People

(Reporter: mconley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ohnoreflow][qf])

(Reporter)

Description

2 years ago
Here's the stack:

adjustSiteIconStart@chrome://global/content/bindings/autocomplete.xml:2368:22
_reuseAcItem@chrome://global/content/bindings/autocomplete.xml:2096:15
_appendCurrentResult@chrome://global/content/bindings/autocomplete.xml:1365:28
_invalidate@chrome://global/content/bindings/autocomplete.xml:1193:11
invalidate@chrome://global/content/bindings/autocomplete.xml:1162:11
notifyResults@jar:file:///Applications/FirefoxNightly.app/Contents/Resources/omni.ja!/components/UnifiedComplete.js:2111:5
_addMatch@jar:file:///Applications/FirefoxNightly.app/Contents/Resources/omni.ja!/components/UnifiedComplete.js:1733:5
_onResultRow@jar:file:///Applications/FirefoxNightly.app/Contents/Resources/omni.ja!/components/UnifiedComplete.js:1636:5
handleResult@resource://gre/modules/Sqlite.jsm:774:13
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1353563

Updated

2 years ago
No longer blocks: 1348289
Whiteboard: [ohnoreflow][qf][photon-performance] → [ohnoreflow][qf]
You need to log in before you can comment on or make changes to this bug.