Closed Bug 1356988 Opened 3 years ago Closed 3 years ago

Build Stylo in Nightly (but pref'd off by default)

Categories

(Core :: CSS Parsing and Computation, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1356991

People

(Reporter: cpeterson, Assigned: cpeterson)

Details

(Keywords: meta)

We want to #define MOZ_STYLO for desktop platforms by default so Stylo code is built and shipped with Nightly, but pref'd off by default. We could then replace the special linux64-stylo builds with test runs that simply enable the Stylo pref.
Depends on: 1344132
No longer blocks: stylo-jemalloc, 1355464
Depends on: stylo-jemalloc, 1355464
Resolving this meta bug as duplicate because it is redundant with "#define MOZ_STYLO" bug 1356991.
No longer blocks: stylo-nightly
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: stylo-nightly-build
Alias: stylo-nightly-build
Priority: P1 → --
You need to log in before you can comment on or make changes to this bug.