If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Regression : Paste of bookmarks doesn't work

RESOLVED DUPLICATE of bug 129428

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 129428
16 years ago
13 years ago

People

(Reporter: Jean-Marc Desperrier, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9+) Gecko/20020404
BuildID:    2002040403

If you try to paste a bookmark, after cutting or copying another one, nothing
happens.

If you had cut the initial bookmarks, you've lost it.

Reproducible: Always
Steps to Reproduce:
1. open bookmark windows OR bookmark panel in the side bar
2. Select a bookmark
3. Cut or copy it through right click or edit menu
4. do a Paste operation (right click or edit menu)

Actual Results:  Nothing happens after the Paste

Expected Results:  A copy of the bookmark should appear.

Drag and drop of bookmarks is still working.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 129428 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.