Printing Stops Working

RESOLVED WORKSFORME

Status

MailNews Core
Printing
--
major
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Paul B. Anderson, Assigned: dcone (gone))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I change my printing to create a PDF file using Adobe PDFWriter and then
choose my normal printer (HP 3200M), mail messages won't print anymore.  The
print function works and the printer lights flash but no pages come out.Also,
Page Setup uner Mail and newsgroups does not open a window.  Web pages print OK.
 Page setup works under Navigator.  Other applications print OK.

I have restarted Mozilla and rebooted my machine but to no avail.  I
re-installed the software and it started working again.  However, I just
repeated the sequence and it is broken once more.

Updated

16 years ago
QA Contact: olgam → esther

Comment 1

16 years ago
Paul, what Build ID were you reporting this problem against? Is this problem still reproducible using a 
current build? If so, can you reproduce this problem using a new Mozilla user profile?

Reassigning to Printing.
Assignee: sspitzer → dcone
Severity: normal → major
Component: Mail Window Front End → Printing
(Reporter)

Comment 2

16 years ago
I don't know which build Id it was but it occurred with both versions 0.9 and
1.0.  I have upgraded to 1.1 beta (just a couple of days ago) and it has not yet
happened there.  It also seems to be related to windows containing pure text,
not HTML.

I don't know what triggers it initially but once triggered, it is permanent,
across invocations of Mozilla and across system reboots. Only re-installing
(with a new version) seems to cure it once it starts.  I have to copy and paste
plain text email messages into a separate text editor (Alpha 7) and print from
there.  That works fine so it is not something outside of Mozilla.  I think I
mentioned in my message that no Page Setup window appears when requested but
there is no error message.

Comment 3

16 years ago
-->Resolving Worksforme (comment 2)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.