Intermittent editor/composer/test/test_bug1266815.html | application crashed [@ mozilla::detail::nsStringRepr::First()]

RESOLVED DUPLICATE of bug 1352348

Status

()

Core
Editor
--
critical
RESOLVED DUPLICATE of bug 1352348
10 months ago
7 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Comment 1

10 months ago
Seems this was caused by bug 1352348 which got backed out.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1352348

Comment 2

7 months ago
21 failures in 1008 pushes (0.021 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 9
* mozilla-inbound: 8
* try: 2
* mozilla-central: 2

Platform breakdown:
* linux32: 16
* windows10-64: 4
* linux64-stylo: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1357918&startday=2017-07-24&endday=2017-07-30&tree=all
You need to log in before you can comment on or make changes to this bug.