3.61ms uninterruptible reflow at set_scrollPosition@chrome://global/content/bindings/scrollbox.xml:207:13

RESOLVED DUPLICATE of bug 1356705

Status

()

enhancement
RESOLVED DUPLICATE of bug 1356705
2 years ago
2 years ago

People

(Reporter: marco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ohnoreflow][qf])

Here's the stack:

set_scrollPosition@chrome://global/content/bindings/scrollbox.xml:207:13
scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:396:11
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_start@chrome://global/content/bindings/scrollbox.xml:378:34
_smoothScrollByPixels@chrome://global/content/bindings/scrollbox.xml:325:11
onxblwheel@chrome://global/content/bindings/scrollbox.xml:695:13
5.81 ms:

set_scrollPosition@chrome://global/content/bindings/scrollbox.xml:207:13
scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:396:11
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_handleEvent@chrome://global/content/bindings/scrollbox.xml:401:34
FrameRequestCallback*scrollAnim_start@chrome://global/content/bindings/scrollbox.xml:378:34
_smoothScrollByPixels@chrome://global/content/bindings/scrollbox.xml:325:11
ensureElementIsVisible@chrome://global/content/bindings/scrollbox.xml:292:13
_handleTabSelect@chrome://browser/content/tabbrowser.xml:5921:13
_handleNewTab@chrome://browser/content/tabbrowser.xml:6383:13
addTab/<@chrome://browser/content/tabbrowser.xml:2261:17
setTimeout handler*addTab@chrome://browser/content/tabbrowser.xml:2260:15
loadOneTab@chrome://browser/content/tabbrowser.xml:1522:23
openLinkIn@chrome://browser/content/utilityOverlay.js:436:26
openUILinkIn@chrome://browser/content/utilityOverlay.js:194:3
onItemCommand@resource:///modules/CustomizableWidgets.jsm:1072:11
EventListener.handleEvent*onCreated@resource:///modules/CustomizableWidgets.jsm:1075:7
wrapWidgetEventHandler/aWidget[aEventName]@resource:///modules/CustomizableUI.jsm:2399:16
buildWidget@resource:///modules/CustomizableUI.jsm:1404:9
getWidgetNode@resource:///modules/CustomizableUI.jsm:887:16
buildArea@resource:///modules/CustomizableUI.jsm:711:32
registerMenuPanel@resource:///modules/CustomizableUI.jsm:914:5
registerMenuPanel@resource:///modules/CustomizableUI.jsm:3050:5
ensureReady/this._readyPromise<@chrome://browser/content/customizableui/panelUI.js:383:11
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1356705
No longer blocks: photon-performance-triage
Whiteboard: [ohnoreflow][qf][photon-performance] → [ohnoreflow][qf]
You need to log in before you can comment on or make changes to this bug.