Closed Bug 1358781 Opened 5 years ago Closed 5 years ago

Dynamic Toolbar v3 static snapshot will sometimes get stuck off screen

Categories

(GeckoView :: General, defect)

defect
Not set
normal

Tracking

(firefox55 fixed)

RESOLVED FIXED
mozilla55
Tracking Status
firefox55 --- fixed

People

(Reporter: rbarker, Assigned: rbarker)

References

Details

Attachments

(1 file)

Under certain conditions, the static toolbar will be hidden wile the real toolbar is visible. It isn't possible then to make it visible and part of the pages is hidden by the real toolbar.
Assignee: nobody → rbarker
Comment on attachment 8860669 [details]
Bug 1358781 - Android Dynamic Toolbar v3 keep the controller toolbar height in sync with the compositor toolbar height while animating

https://reviewboard.mozilla.org/r/132622/#review135548

::: commit-message-e0405:1
(Diff revision 1)
> +Bug 1358781 - Dynamic Toolbar v3 static snapshot will sometimes get stuck off screen r=kats

The first line of the commit message should be a brief description of the fix, not just a copy of the bug summary
Attachment #8860669 - Flags: review?(bugmail) → review+
Pushed by rbarker@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/05e2b4b1847c
Android Dynamic Toolbar v3 keep the controller toolbar height in sync with the compositor toolbar height while animating r=kats
https://hg.mozilla.org/mozilla-central/rev/05e2b4b1847c
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 55
Duplicate of this bug: 1358769
Product: Firefox for Android → GeckoView
Target Milestone: Firefox 55 → mozilla55
You need to log in before you can comment on or make changes to this bug.