1.25ms uninterruptible reflow at detachController@chrome://global/content/bindings/autocomplete.xml:384:13

RESOLVED WORKSFORME

Status

()

defect
P4
normal
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: mconley, Unassigned)

Tracking

(Blocks 1 bug, {perf})

unspecified
Points:
---
Dependency tree / graph
Bug Flags:
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ohnoreflow][qf:p2][reserve-photon-performance][fxsearch])

Here's the stack:

detachController@chrome://global/content/bindings/autocomplete.xml:384:13
onxblblur@chrome://global/content/bindings/autocomplete.xml:694:13
updateCurrentBrowser@chrome://browser/content/tabbrowser.xml:1265:17
onselect@chrome://browser/content/browser.xul:1:44
set_selectedIndex@chrome://browser/content/tabbrowser.xml:7752:13
set_selectedPanel@chrome://global/content/bindings/tabbox.xml:691:13
set_selectedIndex@chrome://global/content/bindings/tabbox.xml:409:15
set_selectedItem@chrome://global/content/bindings/tabbox.xml:441:34
set_selectedTab@chrome://global/content/bindings/tabbox.xml:111:15
set_selectedTab@chrome://browser/content/tabbrowser.xml:3381:11
_blurTab@chrome://browser/content/tabbrowser.xml:2921:15
removeTab@chrome://browser/content/tabbrowser.xml:2639:13
removeCurrentTab@chrome://browser/content/tabbrowser.xml:2570:13
BrowserCloseTabOrWindow@chrome://browser/content/browser.js:2241:3
oncommand@chrome://browser/content/browser.xul:1:1
Flags: qe-verify?
Priority: -- → P2
Component: Tabbed Browser → Location Bar
Whiteboard: [ohnoreflow][qf][photon-performance] → [ohnoreflow][qf][photon-performance][fxsearch]
Reporter

Updated

2 years ago
Whiteboard: [ohnoreflow][qf][photon-performance][fxsearch] → [ohnoreflow][qf:p1][photon-performance][fxsearch]
Flags: qe-verify? → qe-verify-
Priority: P2 → P3
Whiteboard: [ohnoreflow][qf:p1][photon-performance][fxsearch] → [ohnoreflow][qf:p1][reserve-photon-performance][fxsearch]
Whiteboard: [ohnoreflow][qf:p1][reserve-photon-performance][fxsearch] → [ohnoreflow][qf:p2][reserve-photon-performance][fxsearch]
Priority: P3 → P4
Keywords: perf
I can't reproduce this anymore.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.